Increased load on production servers
Incident Report for Avisi B.V.
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 02, 2018 - 22:16 CET
Monitoring
Increased load did not result in any errors. We will keep monitoring and if necessary increase production capacity. For now everything is still ok!
Posted 10 months ago. Feb 02, 2018 - 20:20 CET
Investigating
We notice increased load on our production systems. There is no loss of service, but customers might experience slightly slower load times.
Posted 10 months ago. Feb 02, 2018 - 20:10 CET