Degraded performance in Atlas CRM's search functionality
Incident Report for Avisi B.V.
Resolved
The search functionality is fully operational again.
Posted Nov 23, 2020 - 16:50 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2020 - 16:26 CET
Identified
Atlas CRM's search functionality is currently being upgraded to improve search stability after last week's incident. This can cause the search functionality to be slower or unresponsive.
Posted Nov 23, 2020 - 16:26 CET
This incident affected: Atlas CRM (Atlas CRM webservers).