Atlas CRM: Add-on not loading for some users
Incident Report for Avisi B.V.
Resolved
Affected users now report that they are able to use the add-on again. We have been monitoring the system for a while and everything seems to be back to normal.
Posted about 1 year ago. Aug 03, 2017 - 17:54 CEST
Monitoring
We have identified- and resolved the issue. The problems were caused by the JIRA and Confluence outage of yesterday (http://status.atlassian.com/incidents/w3m73fz0nftf).

We are monitoring our systems to make sure we are fully recovered. If you experience any issues, please let us know via our Service Desk https://avisi-support.atlassian.net/servicedesk/customer/portal/10.
Posted about 1 year ago. Aug 03, 2017 - 14:20 CEST
Investigating
We have received reports that Atlas CRM is not loading for some users. We are investigating the issue internally and are in contact with Atlassian. If you are experiencing issues, please contact us on our service desk: https://avisi-support.atlassian.net/servicedesk/customer/portal/10
Posted about 1 year ago. Aug 03, 2017 - 13:23 CEST