Atlas CRM link in Confluence not working correctly
Incident Report for Avisi B.V.
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 16:20 CEST
Monitoring
The issue seems to be resolved for our test environment, we are still awaiting a response from Atlassian to verify that the issue has been resolved for all instances.
Posted Jun 03, 2019 - 15:05 CEST
Update
Atlassian is still working on a solution and created a public issue: https://jira.atlassian.com/browse/CONFCLOUD-66642.
Posted May 30, 2019 - 11:36 CEST
Identified
Atlassian has identified the issue. They report that they are working on a fix.
Posted May 29, 2019 - 07:55 CEST
Update
We're still waiting for a reply from Atlassian. Unfortunately there's nothing we can do in the meantime.
Posted May 28, 2019 - 21:40 CEST
Investigating
Confluence users may notice that clicking on the Atlas CRM menu item will not direct you to Atlas CRM. There seems to be a redirect issue, we're looking into it.

You can still reach Atlas CRM by navigating to Atlas CRM directly. When you confluence instance is hosted on "acme.atlassian.net", your Atlas CRM instance can be found at "acme.atlascrm.cloud".

Contact support if you need help accessing your Atlas CRM instance: https://avisi-support.atlassian.net/servicedesk/customer/portal/10.
Posted May 28, 2019 - 16:55 CEST