Atlas CRM not loading
Incident Report for Avisi B.V.
Resolved
We have invested today into adding monitoring that catches the edge case that we ran into last night.
Posted over 1 year ago. Sep 06, 2017 - 17:54 CEST
Update
Everything is looking good at this moment. We will keep this incident in monitoring state until the end of the day (17:00 CEST).
Posted over 1 year ago. Sep 06, 2017 - 11:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Sep 06, 2017 - 08:38 CEST
Identified
The problem is related to only a few instances hitting one of our production machines that was not responding. The load balancer should normally detect that, but didn't. We have removed the machine from the group and are investigating. In the meanwhile, we will add a new machine to the group to be back at full capacity.
Posted over 1 year ago. Sep 06, 2017 - 08:28 CEST
Investigating
We are receiving reports from several instances that Atlas CRM is not loading.
Posted over 1 year ago. Sep 06, 2017 - 08:16 CEST