Atlas CRM: HTTPS Redirection unavailable
Incident Report for Avisi B.V.
Resolved
Atlas CRM is fully operational again, including the HTTP > HTTPS redirect. We haven't found any additional issues during our monitoring.
Posted 7 months ago. Oct 24, 2018 - 17:37 CEST
Monitoring
Atlas CRM is available again. We are investigating the issue and monitoring to make sure everything keeps running.
Posted 7 months ago. Oct 24, 2018 - 16:24 CEST
Update
The situation seems to have gotten worse. Atlas CRM is not accessible for some of our users. We are investigating the issue.
Posted 7 months ago. Oct 24, 2018 - 16:19 CEST
Investigating
Atlas CRM only works with HTTPS. When you access Atlas CRM with an HTTP URL, we usually redirect you towards an HTTPS URL.

Currently there is an issue with this redirect. If you have an issue accessing Atlas CRM, make sure that the link you are visiting starts with 'https://' and not 'http://'.

Other than this, Atlas CRM is fully functional.
Posted 7 months ago. Oct 24, 2018 - 14:43 CEST