Atlas CRM is not accessible for some users
Incident Report for Avisi B.V.
Resolved
We have deployed a fix to address this issue. The issue has been resolved and Atlas CRM is operating normally.
Posted Apr 04, 2019 - 14:38 CEST
Investigating
Some users are seeing an unexpected error when they are trying to access Atlas CRM. We've noticed that calls to Confluence Cloud are failing which is causing these errors. We've notified Atlassian about these errors and we're waiting for a response.
Posted Apr 02, 2019 - 11:42 CEST
This incident affected: Atlas CRM (Atlas CRM webservers).