Atlas CRM menu item in Confluence not visible for some customers
Incident Report for Avisi B.V.
Resolved
This issue is caused by configuring permissions in Atlas CRM with groups that include capital letters. For example if you've restricted access to Atlas CRM to users of the group: "Test Atlas CRM" those users will not be able to see the Atlas CRM menu in Confluence.

We recommend that group names are written in lower case with hyphens which is also the best practice according to Atlassian. Instead of "Test Atlas CRM" you would have "test-atlas-crm". Not including capital letters in group names also avoids this issue.

We've reported our findings in the ticket https://jira.atlassian.com/browse/CONFCLOUD-67528. We're resolving this incident because it is now tracked in the aforementioned ticket.
Posted about 2 months ago. Aug 30, 2019 - 16:35 CEST
Update
The issue is now tracked publicly here: https://jira.atlassian.com/browse/CONFCLOUD-67528
Posted 2 months ago. Aug 15, 2019 - 12:05 CEST
Update
We're still waiting for a response on our DEVHELP service desk ticket. We'll update this incident when there are updates.
Posted 2 months ago. Aug 14, 2019 - 16:32 CEST
Identified
Some Confluence users may notice that the Atlas CRM menu item is not visible. There is an issue with the way app permissions are handled by Confluence. We've contacted Atlassian developer service desk in issue DEVHELP-3295. This issue is not public and there is no public-facing issue yet, but we'll update this incident when there are updates on that ticket.

Customers who have Atlas CRM for Jira installed can still access Atlas CRM through the menu item in Jira or with a direct link to Atlas CRM. Your Atlas CRM direct link will be "https://acme.atlascrm.cloud" if your instance is hosted on "acme.atlassian.net".

Contact support if you need help accessing your Atlas CRM instance or if you have any other questions: https://avisi-support.atlassian.net/servicedesk/customer/portal/10.
Posted 2 months ago. Aug 14, 2019 - 10:17 CEST