Part of the Atlas CRM infrastructure is not running
Incident Report for Avisi B.V.
Resolved
We have monitored our system and everything remains stable.
Posted 12 months ago. Dec 12, 2017 - 15:02 CET
Monitoring
Everything is up-and-running again. We are monitoring our machines to make sure everything remains stable.
Posted 12 months ago. Dec 12, 2017 - 13:26 CET
Identified
Part of the Atlas CRM infrastructure is not running. As a result, we cannot save new information. All existing data can still be viewed in Atlas CRM.
Posted 12 months ago. Dec 12, 2017 - 13:16 CET