Increased amount of unexpected errors in Atlas CRM
Incident Report for Avisi B.V.
Resolved
The issue has been resolved. All systems are operational.
Posted Apr 26, 2019 - 21:27 CEST
Update
We have found the problem and are currently working on a solution.
Posted Apr 26, 2019 - 18:09 CEST
Identified
We have noticed an increased amount of unexpected errors in Atlas CRM. One of the key components of our infrastructure is experiencing issues. We are aware of the problem and currently working on a solution.
Posted Apr 26, 2019 - 16:46 CEST
This incident affected: Atlas CRM (Atlas CRM transactor).