Atlas CRM: Unusually long loading times
Incident Report for Avisi B.V.
Resolved
Atlas CRM is functioning correctly again. We have identified and solved the issue.

This morning, a subset of Jira Cloud instances were unavailable because of an incident within Atlassian (https://status.atlassian.com/incidents/1dcfnffqdc9v). The unresponsive instances caused an overload on our servers, which slowed down Atlas CRM until it stopped working.

We are working on an improved architecture which deals better with Jira/Confluence outages. Our goals is to provide a system that keeps working regardless of issues with Atlassian products.

If you have any questions about the issues we've been having due to outages within Atlassian and how we are going to solve them, please contact us: https://avisi-support.atlassian.net/servicedesk/customer/portal/10
Posted 7 months ago. May 23, 2018 - 12:15 CEST
Investigating
Atlas CRM is not responding for some instances. We're currently investigating the issue.
Posted 7 months ago. May 23, 2018 - 11:54 CEST