Atlas CRM unavailable while Jira and Confluence are down
Incident Report for Avisi B.V.
Resolved
Atlassian mentioned a recovery of their Jira and Confluence products. They're still monitoring the results. We don't see any issues accessing Atlas CRM anymore. If you have any issues, please reach out to us: https://avisi-support.atlassian.net/servicedesk/customer/portal/10.
Posted Sep 17, 2019 - 13:17 CEST
Update
We're getting reports that some users are able to access Atlas CRM again. We will keep an eye on updates from Atlassian.
Posted Sep 17, 2019 - 11:46 CEST
Identified
Jira and Confluence are not available due to an active incident at Atlassian. Atlas CRM uses Jira and Confluence to authenticate users. While these services are unavailable, Atlas CRM will not be available as well.

We are currently waiting for Atlassian to resolve their incident. There's nothing we can do at this moment in time. You can follow Atlassian's incident here: https://jira-core.status.atlassian.com/incidents/jj4lw05kdp95.
Posted Sep 17, 2019 - 11:32 CEST
This incident affected: Atlas CRM (Atlas CRM webservers).