Some accounts don't have access to Atlas CRM because of a Jira/Confluence outage
Incident Report for Avisi B.V.
Resolved
Atlassian just resolved their Statuspage Incident. Jira and Confluence instances should now be accessible again. And therefor you will have access to Atlas CRM again.

If you have any questions about why we added this Statuspage incident, even though Atlas CRM did not have an outage itself, feel free to contact us.
Posted 25 days ago. Sep 26, 2018 - 11:27 CEST
Identified
Some Jira and Confluence instances are currently not available. Atlas CRM relies on Jira and/or Confluence to give you access to the platform. When your Jira/Confluence is not available, you will also not have access to Atlas CRM.

You can follow Atlassian's Statuspage Incident here: https://status.atlassian.com/incidents/2x4splh4hgvq. As soon as Jira and Confluence are available again, you will have access to Atlas CRM again.
Posted 25 days ago. Sep 26, 2018 - 10:58 CEST
This incident affected: Atlas CRM (Atlas CRM webservers).