Numbered Headings unavailable
Incident Report for Avisi B.V.
Resolved
This incident turned out to be a very isolated issue, we have monitored for a day an are closing this now.
Posted Dec 05, 2019 - 16:18 CET
Monitoring
We received a report about installation problems. We are still investigating, but this seems to have been an isolated issue. We will keep monitoring installs for a while.
Posted Dec 04, 2019 - 22:21 CET
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 21:58 CET
Investigating
We are currently investigating this issue.
Posted Dec 04, 2019 - 21:51 CET
This incident affected: Numbered Headings (Numbered Headings cloud).