Atlas CRM: Unusually long loading times
Incident Report for Avisi B.V.
Resolved
Atlassian has resolved the incident with Jira Cloud. Everything should be working as expected again.
Posted 7 months ago. May 15, 2018 - 16:26 CEST
Identified
Atlassian communicated performance degradation for a subset of Jira Cloud sites. This affects Jira Cloud functionality as well as apps that rely on Jira. Including Atlas CRM. You can track the situation on Atlassian Statuspage: https://status.atlassian.com/incidents/vll1xhwn49p1

Since this is a Jira Cloud issue, we cannot resolve the effects it has on Atlas CRM.
Posted 7 months ago. May 15, 2018 - 15:22 CEST
Investigating
It takes longer than usual for Atlas CRM to load. We're investigating the issue.
Posted 7 months ago. May 15, 2018 - 14:52 CEST