Atlas CRM for Jira outage
Incident Report for Avisi B.V.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 19, 2018 - 21:43 CEST
Monitoring
This issue was caused by latency issues between Atlas CRM and Jira. Response times are back to normal. We are working on a permanent fix, but it requires some big architectural changes.

We released a fix for Confluence today, we expect to release a permanent fix for Jira in a month.
Posted 4 months ago. Jun 19, 2018 - 21:42 CEST
Investigating
We are currently investigating an Atlas CRM for Jira outage
Posted 4 months ago. Jun 19, 2018 - 20:18 CEST
This incident affected: Atlas CRM (Atlas CRM webservers).