Atlas CRM for Confluence: Linked issues not showing
Incident Report for Avisi B.V.
Resolved
The issue has been resolved. Atlas CRM for Confluence shows linked issues for companies and contacts again.
Posted about 1 year ago. Aug 11, 2017 - 10:45 CEST
Identified
We have identified the issue and are rolling out a fix.
Posted about 1 year ago. Aug 11, 2017 - 10:31 CEST
Investigating
Atlas CRM for Confluence doesn't show linked issues in a company or contact.
We're investigating the issue.
Posted about 1 year ago. Aug 11, 2017 - 09:14 CEST