Confluence error while trying to access Atlas CRM
Incident Report for Avisi B.V.
Resolved
This issue has been resolved for a while now, but we kept it open to monitor the fix on the Confluence side. This seems to now have been rolled out to all Confluence instance in Atlassian cloud. Should you run into this, please open an issue in our support so we can bring it up with Atlassian.
Posted Mar 26, 2019 - 11:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2019 - 11:00 CET
Identified
Due to a bug in Confluence customers cannot use Atlas CRM when the Confluence version is installed. Atlas CRM authenticates against Confluence and this fails. Atlassian is tracking this issue via https://jira.atlassian.com/browse/CONFCLOUD-65396

We are working on it, but the problem is on Atlassian's side.

It is unclear how many Confluence instances are affected. We have some customers reporting this problem, while others are able to access Atlas CRM as expected.

As a workaround, customers can access Atlas CRM via Jira.
Posted Feb 14, 2019 - 08:45 CET
This incident affected: Atlas CRM (Atlas CRM webservers).