Atlas CRM connectivity issues
Incident Report for Avisi B.V.
Resolved
We sent out this incident a bit too prematurely, all systems are operational. We're still investigating the issue, but it seems that it is related to a single customer.

Our apologies for any confusion that this may have caused. We're going to re-evaluate our procedure around incident reports to prevent this from happening again in the future.
Posted 29 days ago. Oct 22, 2018 - 09:09 CEST
Update
We sent out this incident a bit too prematurely, all systems are operational. We're still investigating the issue, but it seems that it is related to a single customer.

Our apologies for any confusion that this may have caused. We're going to re-evaluate our procedure around incident reports to prevent this from happening again in the future.
Posted 29 days ago. Oct 22, 2018 - 09:09 CEST
Investigating
We've been getting reports that some users have connectivity issues with Atlas CRM. We're currently investigating the matter.
Posted 29 days ago. Oct 22, 2018 - 08:41 CEST
This incident affected: Atlas CRM (Atlas CRM webservers).