Confluence error while trying to access Atlas CRM
Incident Report for Avisi B.V.
Resolved
Multiple customers have confirmed that the issue is now resolved. The fix rolled out by Atlassian last Friday seems to have solved the issue. We are still keeping an eye out for any irregularities. If you notice anything out of the ordinary, please let us know.
Posted about 21 hours ago. Jan 15, 2019 - 10:35 CET
Monitoring
Atlassian has rolled out the fix to Confluence last friday. We can confirm that it is fixed on the only one instance we managed to reproduce the issue on. It should be fixed for all customers of Atlas CRM that experienced the problem. There is no way for us to confirm that though, so if you continue to see this problem, let us know via support.
Posted 1 day ago. Jan 14, 2019 - 16:07 CET
Update
We are still awaiting an ETA from Atlassian for the roll-out of the fix. See https://jira.atlassian.com/browse/CONFCLOUD-65396 for details.

In the meantime, in some situations there are workarounds to get access to Atlas CRM. Either via Jira or via direct access to the application. It is best if you file an issue with Atlas CRM support, so we can help you with your specific case.
Posted 2 days ago. Jan 13, 2019 - 23:17 CET
Update
Users with admin credentials can access Atlas CRM as usual. This problem relates to checking the configured groups for accessing Atlas CRM for non-admin users.

Again, this problem is in Confluence and tracked by Atlassian via https://jira.atlassian.com/browse/CONFCLOUD-65396
Posted 5 days ago. Jan 11, 2019 - 07:40 CET
Update
It is unclear how many Confluence instances are affected. We have some customers reporting this problem, while others are able to access Atlas CRM as expected.
Posted 5 days ago. Jan 11, 2019 - 07:34 CET
Identified
Due to a bug in Confluence customers cannot use Atlas CRM when the Confluence version is installed. Atlas CRM authenticates against Confluence and this fails. Atlassian is tracking this issue via https://jira.atlassian.com/browse/CONFCLOUD-65396
Posted 5 days ago. Jan 11, 2019 - 07:31 CET
This incident affected: Atlas CRM (Atlas CRM webservers).