Degraded performance in Atlas CRM's search functionality
Incident Report for Avisi B.V.
Resolved
We have implemented a fix and we see that response times for the search functionality is back to normal.
Posted Nov 19, 2020 - 10:38 CET
Identified
Atlas CRM's search functionality is currently under heavy load. Searching can be slower or unresponsive. We have identified the root cause and we are currently working on a fix.
Posted Nov 18, 2020 - 14:32 CET
This incident affected: Atlas CRM (Atlas CRM webservers).