Atlas CRM for Confluence is unavailable
Incident Report for Avisi B.V.
Resolved
There were a couple of instances that did not have access to Atlas CRM for Confluence, but this was not caused by an outage. The reasons were unrelated and caused by either a configuration error in Confluence or licensing issues.
Posted Aug 24, 2020 - 09:58 CEST
Investigating
We're investigating reports that Atlas CRM for Confluence is not accessible for some users. For these users it's not possible to open the Atlas CRM interface or to see linked customers and sales in pages.

If you have Atlas CRM installed on both Jira and Confluence, you can access it through Jira.
Posted Aug 24, 2020 - 09:37 CEST
This incident affected: Atlas CRM (Atlas CRM for Confluence cloud).