Atlas CRM not accessible to some users
Incident Report for Avisi B.V.
Resolved
This incident has been resolved.
Posted 27 days ago. Jul 20, 2018 - 22:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Jul 20, 2018 - 16:28 CEST
Update
We have deployed the fix and we are closely monitoring the performance.
Posted 27 days ago. Jul 20, 2018 - 16:28 CEST
Identified
We have found the issue and we are deploying the fix.
Posted 27 days ago. Jul 20, 2018 - 14:22 CEST
Investigating
For some customers, the access to Atlas CRM might be interrupted. We are investigating.
Posted 27 days ago. Jul 20, 2018 - 14:20 CEST
This incident affected: Atlas CRM (Atlas CRM webservers).