Atlas CRM: Unusual long loading times
Incident Report for Avisi B.V.
Resolved
Everything is running smoothly again.
Posted 8 months ago. Nov 23, 2017 - 13:29 CET
Monitoring
One of our services was not performing correctly. We have restarted the service and everything is back up-and-running now.

We are monitoring the service and we are looking for the issue that caused this.

A portion of users were affected by the long loading times.
Posted 8 months ago. Nov 23, 2017 - 09:58 CET
Investigating
We are experiencing unusual long loading times for Atlas CRM. This results in messages: "App is not responding. Wait or cancel?".
We are investigating the issue.
Posted 8 months ago. Nov 23, 2017 - 09:23 CET