Some links are not showing
Incident Report for Avisi B.V.
Resolved
User have confirmed that linking works as expected again.
Posted Apr 29, 2019 - 18:14 CEST
Monitoring
The issue has been fixed
Posted Apr 29, 2019 - 18:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2019 - 18:12 CEST
Update
We have identified the issue and are working on a fix.
Posted Apr 29, 2019 - 16:42 CEST
Update
The problem seems to be limited to a small set of specific contact/company combinations. If you happens to see this problem, you can help us by filing an issue in our support channel mentioning the id (use the url from the browser address bar) of the contact.
Posted Apr 28, 2019 - 19:18 CEST
Update
We are continuing to investigate this issue. The problem seems to be limited to a small set of specific contact/company combinations. If you happens to see this problem, you can help us by filing an issue in our support channel mentioning the id (use the url from the browser address bar) of the contact.
Posted Apr 27, 2019 - 17:32 CEST
Investigating
You may notice some odd behavior when linking a contact and a company together. The link is saved correctly in Atlas CRM, but it is not always shown. This seems to be an issue with how we display links between companies and contacts.

This problem is related to the incident we had earlier today. We're currently investigating the problem.
Posted Apr 26, 2019 - 22:39 CEST