Atlas CRM App not responding
Incident Report for Avisi B.V.
Resolved
The environment is back to a stable state for all customers. We are now resolving this issue.
Posted 10 months ago. Jan 29, 2018 - 23:17 CET
Monitoring
We identified the problem, the issue is fixed and we are monitoring it closely.
Posted 10 months ago. Jan 29, 2018 - 19:11 CET
Investigating
Some Atlas CRM for Confluence and Jira users might not have access to Atlas CRM, the app will keep loading.
We are investigating the issue.
Posted 10 months ago. Jan 29, 2018 - 19:01 CET