Atlas CRM for Confluence: Some users may not have access.
Incident Report for Avisi B.V.
Resolved
Atlassian let us know that they have deployed a fix for this issue. We managed to verify that is has been resolved for our testing instance.

To prevent complications with access permissions in the future, Atlassian has added regression tests and more unit tests. Our sincere apologies for the inconvenience.
Posted Oct 30, 2019 - 11:17 CET
Identified
The issue has been identified and a fix is being implemented by Atlassian. You can track the progress of this Atlassian issue here: https://jira.atlassian.com/browse/CONFCLOUD-67528
Posted Oct 17, 2019 - 11:10 CEST
Update
We are still waiting for a response from Atlassian. We still haven't had a response yet and reached out to them again.
Posted Oct 14, 2019 - 14:44 CEST
Update
We are currently contacting Atlassian and are awaiting a response.
Posted Oct 08, 2019 - 17:37 CEST
Investigating
We are investigating an issue where some users don't have access to Atlas CRM in Confluence.
Posted Oct 08, 2019 - 14:06 CEST