AWS increased error rates
Incident Report for Avisi B.V.
Resolved
We have not seen any problems on our service due to the AWS outage.
Posted 12 months ago. Mar 01, 2017 - 00:50 CET
Investigating
We are receiving notices of increasing error rates on AWS. We are closely following the updates.
Posted 12 months ago. Feb 28, 2017 - 20:51 CET