Partial outage of Atlas CRM
Incident Report for Avisi B.V.
Resolved
We have seen 2 minutes of downtime while restarting part of the infrastructure, other than that no users should have been affected.
Posted 9 months ago. Feb 24, 2017 - 20:53 CET
Monitoring
We have found- and resolved the issue. Everything should be back to normal.
We will keep monitoring the system to make sure we're 100% back in action.
Posted 9 months ago. Feb 24, 2017 - 20:27 CET
Investigating
We have noticed a partial outage that might affect users. We are currently investigating the severity and the cause.
Posted 9 months ago. Feb 24, 2017 - 20:19 CET