Atlas CRM for Confluence outage ("Failed authorizing host application")
Incident Report for Avisi B.V.
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 22, 2016 - 10:50 CET
Monitoring
Atlassian has fixed their issue and is rolling out updates as we speak. We have tested the fix and the add-on works correctly after it has been applied to your Confluence instance.

It can take up to 24 hours before the update containing the fix is applied to your Confluence instance. This is completely out of our hands as it is a Confluence update, not an add-on update.

If you cannot wait this long, you can ask Atlassian to apply the update with an immediate 15 minute maintenance window. You can do this by opening a support issue at https://support.atlassian.com/servicedesk/customer/portal/23 and referencing to http://status.atlassian.com/incidents/3hzqdpjrggrq.

We are monitoring the incident. If you run into any issues, please let us know by opening an issue in our service desk: https://avisi-support.atlassian.net/servicedesk/customer/portals
Posted 7 months ago. Dec 21, 2016 - 11:58 CET
Identified
An issue caused by Atlassian is preventing a number of add-ons from displaying their data. Atlas CRM for Confluence is affected by this issue. We have identified the issue, but there is nothing we can do at this moment. We are waiting for Atlassian to resolve their issue.

Atlas CRM for JIRA is not affected. If you need access to your CRM data, you can access it in JIRA.

If you want to track Atlassian's progress on the issue, you can find their incident report here: http://status.atlassian.com/incidents/3hzqdpjrggrq
Posted 7 months ago. Dec 20, 2016 - 15:50 CET