Atlas CRM for Confluence - Issues getting started with the add-on
Incident Report for Avisi B.V.
Resolved
Atlassian has let us know that the issue has been resolved. All instances that were affected by this issue have been restored. Everyone should be able to use the add-on without issues again.

If you do run into issues, please let us know via our service desk: https://avisi-support.atlassian.net/servicedesk/customer/portal/10
Posted 9 months ago. Feb 13, 2017 - 18:37 CET
Update
This issue cannot be resolved without the help of Atlassian. There is a workaround in the meantime, which can be found here: https://avisi-support.atlassian.net/servicedesk/customer/kb/view/66612114

You can contact us at any time if you need further assistance. Simply by opening an issue in our Service Desk: https://avisi-support.atlassian.net/servicedesk/customer/portal/10
Posted 10 months ago. Jan 30, 2017 - 14:00 CET
Identified
We have identified the issue and are contacting Atlassian for a solution. It turns out something is going wrong during the installation.

There is a simple workaround, for which we are writing a knowledge base article. If you are experiencing issues, please contact us on our service desk: https://avisi-support.atlassian.net/servicedesk/customer/portal/10
Posted 10 months ago. Jan 30, 2017 - 12:38 CET
Investigating
Multiple users have reported issues while trying to get started using the add-on. We are investigating the issues.
Posted 10 months ago. Jan 30, 2017 - 11:25 CET