Atlas CRM: Degraded performance
Incident Report for Avisi B.V.
Resolved
The issue has been resolved, everything is working as expected. We have identified the cause of the problem and are working on a permanent fix.
Posted 17 days ago. May 08, 2018 - 13:45 CEST
Monitoring
Response times are back to normal. We are monitoring our services, but don't expect any issues going forward.
Posted 17 days ago. May 08, 2018 - 12:17 CEST
Update
We have identified the issue. One of our services is handling a lot of messages at the moment. This is blocking other services from doing their job.

We're starting extra machines to handle the load.
Posted 17 days ago. May 08, 2018 - 11:39 CEST
Identified
We have identified the issue. One of our services is handling a lot of messages at the moment. This is blocking other services from doing their job.

We're starting extra machines to handle the load.
Posted 17 days ago. May 08, 2018 - 11:20 CEST
Investigating
We're investigating reports about degraded performance for Atlas CRM. Some users might notice a message stating that the app is not responding.
Posted 17 days ago. May 08, 2018 - 11:17 CEST