Numbered Headings. Unknown error. Status 500
Incident Report for Avisi B.V.
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 14, 2017 - 14:23 CEST
Monitoring
Everything is back up and working as expected. We will closely monitor the service for the next few hours.
Posted 2 months ago. Jul 13, 2017 - 14:29 CEST
Identified
The problems are caused by a platform upgrade. We are reverting the upgrade.
Posted 2 months ago. Jul 13, 2017 - 14:28 CEST
Investigating
Numbered Headings Cloud users experience an Unknown error. Status 500. We are investigating.
Posted 2 months ago. Jul 13, 2017 - 14:13 CEST