Atlas CRM is not responding
Incident Report for Avisi B.V.
Resolved
Atlas CRM is back up and running
Posted 9 months ago. Dec 22, 2016 - 11:20 CET
Identified
We're experiencing some issues with Atlas CRM for both Confluence and JIRA at the moment. Our development team has identified the issue and is working on a solution.
Posted 9 months ago. Dec 22, 2016 - 10:58 CET