Creating and editing errors
Incident Report for Avisi B.V.
Resolved
Amazon DynamoDB APIs are still stable. We are running stable again.
Posted about 1 year ago. Aug 30, 2016 - 16:57 CEST
Monitoring
Amazon DynamoDB APIs seem to be stable again. We will keep monitoring the services.
Posted about 1 year ago. Aug 30, 2016 - 16:30 CEST
Identified
We have found the root cause. Amazon is reporting increased API latencies for Amazon DynamoDB. We are actively monitoring the DynamoDB status and will get back to you when there is more information.
Posted about 1 year ago. Aug 30, 2016 - 16:05 CEST
Investigating
We are experiencing problems with saving data in Atlas CRM again. We are currently investigating the problem. In the meantime, you can still access your data in JIRA. Only editing and creating new data is unavailable.
Posted about 1 year ago. Aug 30, 2016 - 15:49 CEST
Monitoring
Creating and editing capabilities were temporarily unavailable due to a machine malfunction. We are currently monitoring our machines to make sure everything stays up and running.
Posted about 1 year ago. Aug 30, 2016 - 15:29 CEST
Investigating
Creating/editing of companies and contacts does not work. We are currently investigating the issue.
Posted about 1 year ago. Aug 30, 2016 - 15:25 CEST