StatusPage for JIRA Service Desk outage
Incident Report for Avisi B.V.
Resolved
We have found and resolved the issue. Everything is back up-and-running.
Posted 10 months ago. Sep 20, 2016 - 10:53 CEST
Investigating
We are currently investigating the issue
Posted 10 months ago. Sep 20, 2016 - 10:31 CEST