Atlas CRM for Confluence: Installation and syncing issues
Incident Report for Avisi B.V.
Resolved
We have rolled out the solution for all instances that were affected by this issue. Everything is back up and running again.
If you are experiencing any issues with your instance, let us know by opening an issue on our Service Desk: https://avisi-support.atlassian.net/servicedesk/customer/portal/10
Posted 3 months ago. Jun 29, 2017 - 18:17 CEST
Identified
We have identified the issue and are currently rolling out a fix.
We expect all instances to be up-and-running in an hour.
Posted 3 months ago. Jun 29, 2017 - 14:32 CEST
Update
We have found a quick fix to help everyone on their way again. We are currently implementing this fix so we can help users that are stuck.
After the fix is implemented, we will continue to look for the root cause, so we can solve the issue.

If you are experiencing any issues, please let us know by opening an issue in our Service Desk. Make sure to mention your base url (xxxx.atlassian.net), so we can help you as soon as possible.
Posted 3 months ago. Jun 28, 2017 - 15:14 CEST
Investigating
We have received multiple reports that there are issues with the installation and synchronizing of Atlas CRM for Confluence. We are investigating the issue and will report back when we have more information.
Posted 3 months ago. Jun 28, 2017 - 12:55 CEST