Numbered Headings Cloud verification errors (401)
Incident Report for Avisi B.V.
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 22, 2016 - 10:42 CET
Monitoring
Atlassian has fixed their issue and is rolling out updates as we speak. We have tested the fix and the add-on works correctly after it has been applied to your Confluence instance.

It can take up to 24 hours before the update containing the fix is applied to your Confluence instance. This is completely out of our hands as it is a Confluence update, not an add-on update.

If you cannot wait this long, you can ask Atlassian to apply the update with an immediate 15 minute maintenance window. You can do this by opening a support issue at https://support.atlassian.com/servicedesk/customer/portal/23 and referencing to http://status.atlassian.com/incidents/3hzqdpjrggrq.

We are monitoring the incident. If you run into any issues, please let us know by opening an issue in our service desk: https://avisi-support.atlassian.net/servicedesk/customer/portals
Posted 7 months ago. Dec 21, 2016 - 11:56 CET
Identified
There is currently an issue with Confluence Cloud add-ons. Atlassian is aware of it and posted an incident report on their status page (http://status.atlassian.com/incidents/3hzqdpjrggrq). At the time of writing, it is in the investigation stage.

We have found the issue in Numbered Headings, which has something to do with information we receive from Atlassian. We are currently waiting for Atlassian to fix the issue.
Posted 7 months ago. Dec 20, 2016 - 13:18 CET
Investigating
We're investigating multiple reports of verification errors (401) for Numbered Headings on Confluence Cloud.
Posted 7 months ago. Dec 20, 2016 - 12:52 CET